Jump to content
Sign in to follow this  
Arik Cartwright

ATV 1800E

Recommended Posts

ATV 1800E

Hi everyone.  Just curious if anyone can help.  I have a 1800E and the lollipop version appears upon booting (as it should), but when the MyGica screen appears it takes an extremely long time to load.  I even had to wipe data and reset back to factory. 

Any clues on why it takes soooo long. 

 

Thank you 

Share this post


Link to post
Share on other sites
On 2/23/2018 at 10:48 PM, Arik Cartwright said:

ATV 1800E

Hi everyone.  Just curious if anyone can help.  I have a 1800E and the lollipop version appears upon booting (as it should), but when the MyGica screen appears it takes an extremely long time to load.  I even had to wipe data and reset back to factory. 

Any clues on why it takes soooo long. 

 

Thank you 

It is mainly due to the device being older/slower to load the newer version of Android

 

You can always just leave the device ON all the time, it barely uses any power when doing this, to avoid this.
I have left my units ON for months at a time without any issues.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...