Jump to content
cidny2013

Netflix stopped working and it wont let me sign back in

Recommended Posts

the netflix app was already installed on my ATV1200, which is normal i am assuming, however it stopped working a couple of days ago and when i signed out it won't let me sign back in again, it just kicks me right back out to the home page for mygica. any help you can give me would be greatly appreciated, i am not very tech savvy but if you keep it simple i can handle it, thanks.

Share this post


Link to post
Share on other sites

Is there a way to re type in your credentials on Netflix?

if so that may solve the problem. or go to there website sign in to your account and i think you can select the device you have to use Netflix.

hope this works

Share this post


Link to post
Share on other sites

no every time I try and type in my credentials on my t.v. through the mygica it bumps me back to the home page where all the icons are, it will not let me sign in on the Netflix program on the tv and there's nothing on their site that I can see would allow me to choose mygica as an option.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...