Jump to content
Roxy

Help... error message

Recommended Posts

Help... error message
 
Keep getting this error message every time I put on my tv...
.
Unable to instantiate decoder OMX.amlogic.avc.decoder.awesome
 
ANY HELP IS GREAT!!
 

Share this post


Link to post
Share on other sites

Hi there, 

 

sorry youre having this issue. Please give me some additional information as to what’s happening. 

 

What model are you using? 

Is this a new box, or a recent problem on a box you’ve been using? 

Have you installed any apps recently, or updated any apps that you e downloaded? 

Are you able to do a factory reset? 

 

Share this post


Link to post
Share on other sites

Have an ATV 495 Pro HD, brought about 3-4 months ago, never seen this message until yesterday and it keeps saying that every time I try to play a video or watch tv online. Nothing installed recently. Seems to be working after the full reset, hopefully not going to be an issue again.

Share this post


Link to post
Share on other sites

Glad to hear. A lot of times apps that aren’t by reputable companies install things that end up causing issues. 

 

Please let let us know if it becomes a problem again. 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×