Jump to content

Recommended Posts

No Audio

I am trying to use this USB2.0 video capture device, and NCH software, to digitize old VHS tapes, the video works with that software and one other I tried but no audio.    I think I might need another cable, I have trillions of a/v and computer cables, I must have whatever I would need, but even if I do I can't see how to connect it.  I have a VCR (plays VHS tapes) connected to a Windows PC running Win7 via a USB video capture device (does it matter that it is plugged in to a USB port at the front of the PC?);  the other end of the video capture device has the standard three female RCA A/V  connectors (red/white/yellow, obviously yellow being video, colour-coding makes the other two pretty easy);  the other end of that cable is plugged into the back of the VCR, into its audio and video outputs, I have cables going from the VCR's outputs into the video capture device, that part cannot be wrong, and the video is being carried o the PC's output( my monitor), but I have no audio.  When I go into Device Manager/Sound Video and Game Controllers, I have two new entries since connecting that video capture device, those entries are "USB 2.0 Video Capture" and "USB 2.0 Audio Capture", there are no inverted triangles or yellow exclamation marks or anything indicating that Device Manager has a problem with them, it reports that I have the most up to date drivers.  For playback devices, I have two entries for High Definition Audio Device (when I go to the speaker in my sys tray), one entry for the speaker built into the PC and one for the external speakers (what I normally use), and one called AMD HDMI Output (no devices conneced via HDMI and no HDMI ports on this PC).  When I play any other sound source it gets pumped through either, as per what I select in playback devices, what do I have to do in order to make the sound track of the VHS tape play?  Do I need to plug a cable into my sound card's line in, and if so what would I plug the other end into?  The USB video capture device  does not have a 3.5mm line in port, and it is really used to carry audio and video from the VCR to my PC, but how do I get the audio to come out of my PC's speakers?  The only remaining possible connection I can see is a 3.5mm cable from my sound card's line in to my PC's line out (headphone jack, on the front), but I mean really???  A cable plugged in at both ends to a single machine??? (my PC's sound card and headphone jack).  

Thanks,

Mark

Share this post


Link to post
Share on other sites

Hi there,

did you try changing the audio input device in your windows audio controller by clicking right button on the speaker in the bottom right? I know you mentioned the audio output, but unless I’m mistaken, have you tried to audio input? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×