Jump to content
Supernatural

1800e does not turn on and turning off

Recommended Posts

1800e does not turn on and turning off

I have had the 1800e for almost a year now and it won't power back on and turning off.  I have searched the forums and done all of the upgrades listed.  It is now at lollipop and have performed the patch as well and it still does not work.  I have to unplug and plug back in.  It will turn on,  the lights at the front go green and red but no picture on the tv.  Please help.

Edited by Supernatural

Share this post


Link to post
Share on other sites

I can reboot from the main home screen and it works but if I push the power button to turn off/stand by mode the box will turn on but there is no picture on the tv.  I am using the hdmi cable supplied with the box and have tried a different hdmi cable made by monster (value $180).

Share this post


Link to post
Share on other sites
12 hours ago, Supernatural said:

I can reboot from the main home screen and it works but if I push the power button to turn off/stand by mode the box will turn on but there is no picture on the tv.  I am using the hdmi cable supplied with the box and have tried a different hdmi cable made by monster (value $180).

Supernatural,

Has this only started happening after the upgrade to the beta 5.1? We knew this was happening on some of the 1800e's after the upgrade. It was one of those things that if you absolutely needed the 5.1, that this was one of the bugs. If you need it to be turning on with the remote rather than leaving it on, please consider going back to 4.4 for this system.

 

Share this post


Link to post
Share on other sites

So I went home.  Reset to box to 4.4 kitkat and it is still having a black screen when the box is turned back on.  I revisited the lollipop update forum and it clearly states that the on/off feature is fixed....so frustrating.  

Screenshot_2017-12-18-21-49-34.png

Share this post


Link to post
Share on other sites

Hmmm, hat seems strange and certainly would be a bit frustrating. When did you purchase the unit. If it is out of warranty we can still service this for a small fee as it seems like something might be up with the hardware, possibly. 

I know this may sound weird, but I dont turn my box off. Just my TV. It uses such a low amount of power that I don't care.

 

 

 

Share this post


Link to post
Share on other sites
1 hour ago, Supernatural said:

I purchased it March 2017.  What is the warranty on it?

The unit comes with a 1 year warranty. Head over to mygica.tv/help and start a ticket. Please include a copy of your receipt as well to make sure we avoid any fees.

Can I ask, is the remote the original remote for this system? Which remote is it?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×